Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Issues with classification of some verified bot traffic
Incident Report for Cloudflare
Resolved
After investigation, it was determined that the bot traffic in question was being handled correctly. This incident is now closed.
Posted Nov 12, 2024 - 23:10 UTC
Investigating
We are currently observing an issue accurately verifying some verified bot traffic. We are investigating the root cause of this issue.
Posted Nov 12, 2024 - 19:39 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).