Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Issues with D1: APAC and WNAM region
Incident Report for Cloudflare
Resolved
This issue is now resolved.
Posted Nov 12, 2024 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 16:49 UTC
Investigating
Cloudflare is aware of, and investigating an issue where D1 database users within APAC and WNAM regions might be experiencing elevated rates of database server errors. Further detail will be provided as more information becomes available
Posted Nov 12, 2024 - 16:43 UTC
This incident affected: Cloudflare Sites and Services (D1).