Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Increased Errors for R2 and Durable Objects in the Western European (WEUR) Region
Incident Report for Cloudflare
Resolved
Cloudflare became aware of, and mitigated an issue with R2 and Durable Objects which potentially impacted multiple customers from 15:07 to 15:13 UTC.
R2 and Durable Objects briefly experienced an elevated level of overload errors in the WEUR region.
Posted Dec 13, 2024 - 15:00 UTC