Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Web Analytics Delays
Incident Report for Cloudflare
Resolved
The cause of this issue was identified and an effective fix implemented. This incident is now resolved.
Posted Jan 08, 2025 - 18:19 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted Jan 08, 2025 - 16:42 UTC
This incident affected: Cloudflare Sites and Services (Analytics).