Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Advanced security events and security events showing 0 events.
Incident Report for Cloudflare
Resolved
Some customers may have received notifications for advanced security events and security events showing 0 events beginning Friday the 22nd.

This number is an error, but the alert is correct. Please refer to the dashboard to check for the correct value.

This is now resolved.
Posted Nov 26, 2024 - 23:00 UTC