Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Bot Management feature experiencing display issue in dashboard for some features
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 11:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2024 - 00:39 UTC
Investigating
Cloudflare is currently investigating some reports that some customers with bot management subscriptions are unable to use some features, as the feature has display issue in dashboard. However, this will not affect the Bot Management mitigation.
Posted Jul 17, 2024 - 00:18 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).