Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Connectivity Issues for Specific Nameservers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 14:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2024 - 14:28 UTC
Investigating
Cloudflare is investigating connectivity issues to our standard nameservers "rose" and "violet". More updates to follow shortly.
Posted Oct 04, 2024 - 14:28 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).