Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.
Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.
This incident has been resolved. Impact has been mitigated since ~11:00 UTC.
Posted Jan 21, 2025 - 15:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 11:30 UTC
Update
The impact has been minimised. We are continuing to investigate this issue.
Posted Jan 21, 2025 - 11:22 UTC
Investigating
Cloudflare is aware of, and investigating an issue with 530 Errors in Indonesia, which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Jan 21, 2025 - 11:01 UTC
This incident affected: Asia (Jakarta, Indonesia - (CGK)).