Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Cloudflare Redirect Rules UI issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 12:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 12:48 UTC
Update
We are actively investigating an issue impacting the display of the Wildcard Pattern UI for Single Redirect Rules when using templates or editing existing rules. Here's what you need to know:

1) The simple UI is currently not shown for templated or existing rules.
2) You can still create new rules from scratch using the simple UI without issue.
3) For templated and existing rules, the system correctly falls back to custom filter expressions, and the underlying functions are pre-populated. This allows you to edit and deploy these rules successfully.

We will continue to provide updates as we work on resolving the issue.
Posted Oct 10, 2024 - 11:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 10:58 UTC
Investigating
Cloudflare is currently investigating an issue affecting the display of the Wildcard Pattern interface in the Redirect Rules builder. Users may experience unavailability or encounter unexpected errors. This issue does not affect the deployment of new rules via custom filter expressions, and existing rules continue to function as expected. We will provide updates as more information becomes available.
Posted Oct 10, 2024 - 10:38 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).