Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
New Zone Creation Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 22:00 UTC
Monitoring
The issue was identified and a fix was implemented. We are currently monitoring the results.
Posted Aug 29, 2024 - 21:46 UTC
Investigating
We are currently investigating an issue where a subset of customers are not able to add new zones to their accounts.
Posted Aug 29, 2024 - 21:35 UTC
This incident affected: Cloudflare Sites and Services (Infrastructure).