Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.
Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.
The fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 20:05 UTC
Identified
The cause of the reported issue has been identified and a fix is in progress.
Posted Aug 28, 2024 - 18:37 UTC
Investigating
We are investigating reports from a subset of customers who are currently not able to create new Logpush jobs via the Cloudflare Dashboard. Account Super Administrators do not appear to be affected by this issue.
Posted Aug 28, 2024 - 18:17 UTC
This incident affected: Cloudflare Sites and Services (Logs).