Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:

Durable Objects Low Availability in WNAM

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 12:24 UTC

Monitoring

Cloudflare is investigating low availability of Durable Objects in WNAM.

We are monitoring this problem. More updates to follow shortly.
Posted Feb 09, 2025 - 12:07 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).