Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Temporary unavailability of some individual Durable Objects
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2024 - 10:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2024 - 10:22 UTC
Identified
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers: Some Individual Durable Objects might see brief periods during which the Durable Object cannot be reached. We have identified the issue and are actively rolling out a fix.
Posted Nov 02, 2024 - 10:10 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).