Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Live Chat Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 11:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 11:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2024 - 10:51 UTC
Investigating
Cloudflare is investigating issues with live chat support through our dashboard.

We are working to resolve this as soon as possible. Support is still available through our other channels. More updates to follow shortly.
Posted Jun 07, 2024 - 10:32 UTC
This incident affected: Cloudflare Sites and Services (Dashboard, Support Site).