Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Increased HTTP Errors in Sao Paolo, Brazil.
Incident Report for Cloudflare
Resolved
Cloudflare is investigating an increased level of HTTP errors that occurred from 20:20 - 20:30 UTC in Sao Paolo, Brazil. At this time, traffic is no longer being impacted.
Posted Oct 23, 2024 - 20:30 UTC