Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Magic Transit Tunnel Analytics Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 29, 2024 - 09:56 UTC
Identified
Reporting and analytics for Cloudflare's Magic Transit tunnel may be missing for some tunnel. These services are still fully operational, and we are working to mitigate this problem. More updates to follow shortly.
Posted May 29, 2024 - 08:57 UTC
This incident affected: Cloudflare Sites and Services (Analytics).