Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Increased worker cpu error in Ashburn, United States and Frankfurt, Germany
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2025 - 01:21 UTC
Identified
Cloudflare is aware of an issue in IAD and FRA where customers may experience a 1102 exceeded CPU error. We have identified the issue and are working to resolve
Posted Jan 11, 2025 - 01:14 UTC
This incident affected: Cloudflare Sites and Services (Workers).