Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Cloudflare WARP downloads are unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 13:54 UTC
Identified
Our team has now ensured that https://one.one.one.one/ has the links available now.

As such, alternative download links are here:

https://1111-releases.cloudflareclient.com/mac/latest
https://1111-releases.cloudflareclient.com/win/latest
Posted Jul 18, 2024 - 12:55 UTC
Investigating
Cloudflare is aware of, and investigating an issue causing our WARP client downloads to be temporarily unavailable.
Further detail will be provided as more information becomes available, as well as an updated link for download.
Posted Jul 18, 2024 - 12:51 UTC
This incident affected: Cloudflare Sites and Services (WARP).