Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
R2 experienced degraded availability in WEUR region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 04:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 04:08 UTC
Investigating
Customers experienced an increase in response errors from the R2 service hitting buckets in the WEUR region. Impacted users will see increases in HTTP 500 response codes on requests. We are currently Investigating.
Posted Jan 15, 2025 - 03:58 UTC
This incident affected: Cloudflare Sites and Services (R2).