Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.
Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.
The 3rd party vendor has solved their API issue, and the incident has been resolved.
Posted Jan 09, 2025 - 15:58 UTC
Identified
The issue has been identified: An external vendor's API is deterministically failing some requests for specific integrations. We are reaching the vendor for a fix.
Posted Jan 09, 2025 - 13:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2025 - 13:11 UTC
Investigating
Cloudflare is investigating issues with the Service to Service Posture Checks component within Cloudflare One. Customers using Service to Service Posture Checks might observe failures. More updates to follow shortly.
Posted Jan 09, 2025 - 11:52 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).