Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Network Performance Issues in Istanbul
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 09:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 01:40 UTC
Investigating
Cloudflare is investigating issues with network performance in Istanbul. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Dec 05, 2024 - 00:53 UTC
This incident affected: Europe (Istanbul, Turkey - (IST)) and Cloudflare Sites and Services (Network).