Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Issues with Magic Transit and WAN IPsec tunnels
Incident Report for Cloudflare
Resolved
Cloudflare observed a disruption in our IPsec control plane service on Wed Dec 18, at 17:33 UTC, lasting approximately 15 minutes.

Some IPsec tunnels may have experienced loss of traffic following establishment or rekey event during the impact time. There was no impact to data plane forwarding or to other types of Magic tunnels
Posted Dec 18, 2024 - 17:30 UTC