Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Gateway File Sandboxing Issue
Incident Report for Cloudflare
Resolved
This issue is now resolved.
Posted Jan 08, 2025 - 19:47 UTC
Monitoring
Cloudflare has identified and applied a fix for an issue where Gateway File Sandboxing was not being applied as expected. We are currently monitoring the results.

The observed impact of this issue is that Sandboxing account setting are applied, if your account is set to fail open users will be able to download a file without Sandboxing applied. If set to fail closed, users will not be able to download the file.
Posted Jan 08, 2025 - 19:38 UTC
This incident affected: Cloudflare Sites and Services (Gateway).