Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:
Cloudflare Calls TURN Credential Generation Issues
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Jan 21, 2025 - 18:54 UTC
Monitoring
Cloudflare Calls TURN credential generation endpoint was returning errors, preventing new credentials from being generated. Existing TURN connections are unaffected. Existing TURN credentials continue to work. We have identified and applied a fix for this issue and we are currently monitoring the results.
Posted Jan 21, 2025 - 17:59 UTC
This incident affected: Cloudflare Sites and Services (Calls).