Unofficial and Honest Cloudflare System Status

Starting as early as at least 2022-10-26, users may experience a significant performance degradation when enabling HTTP/3 on their sites. Users are advised to disable HTTP/3 for better performance.

Update: Improvements have been made to HTTP/3 performance recently that greatly reduce the impact of this regression.


Sources:

Network Performance Issues in China

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 19:02 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 14:52 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 14:27 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 13:52 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 13:38 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 13:11 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 12:54 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 12:30 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 12:11 UTC

Investigating

Cloudflare is investigating issues with performance in China. Some end-users located in China may see an increase in errors or timeouts trying to reach specific Cloudflare IPs.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Feb 13, 2025 - 11:33 UTC
This incident affected: Asia (Changde, China - (CGD), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Haikou, China - (HAK), Hengshui, China - (SJW), Jinan, China - (TNA), Langfang, China - (PKX), Lanzhou, China - (LHW), Qingdao, China - (TAO), Shanghai, China - (SHA), Tianjin, China - (TSN), Xinyu, China - (KHN), Zhongshan, China - (ZGN), Wuhu, China - (WHU), Taizhou, China - (HYN), Shenzhen, China - (SZX), Guiyang, China - (KWE), Shaoxing, China - (HGH), Changzhou, China - (CZX), Kunming, China - (KMG), Zhengzhou, China - (CGO), Yangquan, China - (TYN), Changsha, China - (CSX), Dalian, China - (DLC), Beihai, China - (BHY), Chongqing, China - (CKG), Huainan, China - (HFE), Xiangyang, China - (XFN), Xining, China - (XNN), Jiaxing, China - (JXG), Baoji, China - (XIY), Chengdu, China - (CTU), Nanning, China - (NNG), Zibo, China - (TNA), Chengmai, China - (HAK), Nanchang, China - (KHN), Tongren, China - (TEN)).